GOPHERSPACE.DE - P H O X Y
gophering on gopher.quux.org
This is the download area for Pygopherd.

If you do not have Python 2.2, you may find it in the libs area.

Dictclient library (required for dict.pyg)
libs
old
pygfarm_2.0.9_all
pygopherd_2.0.14.tar.gz
pygopherd_2.0.16.tar.gz
pygopherd_2.0.9.tar.gz
pygopherd_2.0.9_all